18 Jan 2007

    Canon Easy-WebPrint and Internet Explorer 7.0 (IE 7.0)

    Dear users of Canon Easy-WebPrint,

    Many of you using the IE 5.5 to IE 6.0 would have enjoyed our plug-in Canon Easy-WebPrint which include functions such as full-sized web page print, high speed printing and duplex printing.

    As these functions are now available in IE 7.0, Canon will not release Easy-WebPrint for IE 7.0 in the future.

    If you are upgrading to IE 7.0 with the latest Easy-WebPrint installed, a message dialog will advise that Easy-WebPrint is not supported in IE 7.0. There will also be step-by-step instructions to remove Easy-WebPrint from your computer.

    If you choose not to upgrade to IE 7.0, you can still continue to enjoy Canon Easy-WebPrint, which will still be supported on IE 5.5 to IE 6.0 for Windows XP/2000/Me/98.

    Thank you.