Issue
The following are probable causes when the message <1G CHG."color" TNR> appears in the display on the control panel. Follow the described instructions.
Cause and Solution
Cause 1:
There is a possibility that the toner cartridge of K (Black), Y (Yellow), M (Magenta), or C (Cyan) has reached the end of its life.
Remedy:
Replace the toner cartridge of the indicated color with a new one.
See Related Information about the following title(s) at the end of this page as needed.
Cause 2:
(When the message is displayed even after the cartridge is replaced with a new one) There is a possibility that the toner is harden at the bottom of the toner cartridge.
Remedy:
Remove the replaced toner cartridge, hold the toner cartridge so that its tab is at the bottom, shake the cartridge up and down forcefully again to evenly distribute the toner inside the cartridge, and then install the toner cartridge.
For details on removing the toner cartridges, distributing the toner inside the toner cartridges evenly, or installing the toner cartridges, see "How to replace the toner cartridges" below.
See Related Information about the following title(s) at the end of this page as needed.